Shadow-cat and Gambit previews graduate

Some API previews have graduated and are now an official part of the API. These preview headers are no longer required.

gambit preview graduates

The "Delete an installation" endpoint no longer requires the gambit preview.

 application/vnd.github.gambit-preview+json

For more information about this endpoint, see the "Delete an installation."

shadow-cat preview graduates

To create a draft pull request or see whether a pull request is in a draft state, you no longer need to use the shadow-cat preview.

application/vnd.github.shadow-cat-preview+json

For more information about the affected endpoints, see the "Pull Requests API."

Thanks again to everyone that tried out these API features during the preview period.