SecurityAdvisorySeverity

This part of the schema is currently available for developers to preview. During this preview period, the API may change without any advance notice. Please see the Access to GitHub Security Advisories preview for more details.

Note: The GraphQL resources under preview cannot be accessed via the Explorer at this time.

Severity of the vulnerability.

Values

CRITICAL

Critical.

HIGH

High.

LOW

Low.

MODERATE

Moderate.